I am trying to restore the information store and mailboxes from an exchange server (let’s call it mail) on one domain to a different server on a newly created domain (mail2). There are issues way I can’t restore them to mail.
I have built the mail2 server so it has the same OS and SP installed as well as the same version of Exchange. I have renamed the information store to be identical to mail as well as the group name. The only difference is the name of the server and the domain/tree name. I have also created a trust between the domains and granted the admin on the domain of mail to have complete access to the information store on mail2. When I run Backup Exec and enter the redirection tab on the restore I type in mail2 and get the following error:
“Unable to attch to \\MAIL2\Microsoft Exchange Mailboxes. Access is denied
^^^^^^
Unable to attach to \\MAIL2\Microsoft Information Store\First Storage Group.
The device cannot be found.
^^^^^^^
I can’t type in the domain first followed by the server name in the redirection field it doesn’t allow the pathname. \\domain2\mail2
I did install the remote agent from backup exec on the new server though.
Any thoughts?