Over the weekend, my exchange server stopped sending messages, it still receives though. When I look at the properties of one of the queues, it says “Unable to bind to the destination server in DNS”. Anyone have in ideas on what this could be???
Thanx in advance.