General discussion
July 27, 2004 at 03:16 AM
koetsier

Exchange 2003 SP1 fails in cluster

by koetsier . Updated 22 years, 2 months ago

Our cluster is running Win 2k3 and exchange 2k3 fine. After updating to exchange SP1, the exchange services won’t start anymore.
It is a clean install. Any suggestions.
First error is:
Metabase Update failed to properly initialize its context.
No, we didn’t demote, it has never been a domain controller

This discussion is locked

All Comments