General discussion
August 30, 2003 at 11:26 AM
vahur

Exchange 5.5 recovery server problem

by vahur . Updated 22 years, 1 month ago

Hi
I am trying to restore exchange 5.5 enterprise editon information store on a recovery server. I have finished most of the steps, and currently I am in a step where I need to restart information store service. But it fails with the following message:
“The Microsoft Exchange Information Store service terminated with service-specific error 1276.”
Now the steps I have taken so far:
1.Installed NT4 domain controller with SP6a
2.Installed Exchange 5.5 Enterprise Edition and SP4
3.Created site and organisation with the same name as original exchange installation had
4.Renamed mdbdata
5.Copyed mdbdata from original exchange installation to recovery server
5.did “isinteg -patch” whitch failed with error: JET_database_inconsistent (or something like that – can’t remeber exactly)
6.did “eseutil /p /ispriv”
7.did “eseutil /p /ispub”
Both found some errors and repaired them
8.Deleted all log files incl. edb.chk
9.Ran “isinteg -fix -pri -test alltests” several times
10.Ran “isinteg -fix -pub -test alltests” several times
Both found some errors and fixed them. Just in case i ran those commands couple of times after they had fixed the last problem.
11.did “isinteg -patch” (successfully this time)
12.Tried to start information store…and got the error message mentioned above.
Can anyone help me out here..?
I also did a searche in the google, but only came up with what I had already done. MS knowledgbase isn’t excactly useful here either.

Some additional information:
In the original exchange installation, priv.edb was located on a different drive than the rest of the mdbdata folder. For recovery, I moved it to the same mdbdata folder where the rest of the files are incl. log files.
Recovery server is running on VMWare Workstation 4.0
At the end what I need is to be able to access the information store with exmerge and export all mailboxes and public folders to .pst files.

This discussion is locked

All Comments