I am having trouble with nt 4.0 and exchange 5.5 sp4. On boot the microsoft exchange event service isnt starting up and the information store says start pending in the NT Diagnostics screen but shows running under services. The event log shows “internat MTA error occurred. contact Microsoft.unable to write to the message tracking log.(BASE XFER-IN 1140)” I also have exchfltr.dll failed to load.
Now my NAV realtime protection is disabled and I cant start it. I went to uninstall/reinstall and it hangs when trying to uninstall. I cant start any services manually without the server hanging…Added a 35G drive last year and have plenty of space for exchange.. Oh yea SQL started to give errors the same time this started… My main concern is getting exchange up first….Any thoughts?