I have a Server crashed (Proliant 800, board & processor failure), running Exchange 5.5 on BackOffice 4.5 Small Business Edition.
I can see all the volumes, when I connect the two SCSSI disks of the crashed server, to another computer (with a SCSSI card installed). The installation discs (licensing is for Educational Institutions version), don’t allow me to perform a Repair option to the OS, and I have re-installed the OS on another PC (IDE).
I tried to copy the data directories of exchange to the new installation, but I can’t load the exchange users accounts. Testing, I have created a new account, corresponding to one of the original users on the crashed exchange, but it doesn’t work. I want to know if there is a way to rebuild the old exchange 5.5 in a new installation. I don’t have a backup of the original OS.
Please Help!