General discussion
June 1, 2006 at 11:01 AM
babsjid

MSSQL Insert Fails on Big Database

by babsjid . Updated 20 years, 4 months ago

Hi,
Can anyone assist and tell me why my database (MS SQL Server 2000) fails to accept data whenever the database size grows to something like 15GB. I did not specify any maximum data size for this database an i still have almost 60GB on my hard disk… I have two three of such database that behaves almost the same. I.E they stop accepting data when they grow to 15Gb or 21GB.
Any help will be appreaciated.

This discussion is locked

All Comments