General discussion
March 15, 2005 at 04:10 PM
jonhunt2

RPC over HTTP not working

by jonhunt2 . Updated 21 years, 6 months ago

Hello all:

I have a single server running server 2003 Small Business. I recently enabled Exchange and would like to use the new feature of RPC over HTTP. I think I have everything set up correctly and have gone through nearly all Microsoft info on this (knowledge base 833401, 827330, 822594). From what I can gather, my RPCPing fails with a 401 error – authentication denial. I have not set up a web server, but users are denied access to the default pages on the local small business site. Aparently, SharePoint is required, so I put myself in the same groups as users created from the server management utility, but that didn’t seem to help. Can the RPC Proxy server be on the same box as the Exchange server? Has anyone ever successfully made this work with one server?? I’ve working on this for a couple of days now. Thanks for any guidance.

Jon

This discussion is locked

All Comments