General discussion
June 26, 2005 at 06:55 PM
jrharris04

System Attendant won’t start Ex2k3

by jrharris04 . Updated 21 years, 3 months ago

I have an Exchange 2003 server with SP1 co-existing with Exchange 5.5 server.
Running on Windows 2000 server in Mixed mode. I had trouble with our router
and at the same time I started getting error 1005: MSExchangeSA Unexpected
error The logon attempt failed ID no: 8009030c. I have all Exchange services
using the Local System Account. I tried the local admin account and that did
not work either. The services will time-out if I use the local admin
account. I ran /forestprep and /domainprep prior to installing Exchange
2003. I ran dctest and all of the tests passed. So I am pretty sure I have
connectivity to the global catalog server. I was also thinking I had trouble
with the secure connection so I ran nltest and it confirmed I do have a
secure connection to the domain controllers. I have two domain controllers
which are both global catalog servers.

Any help would be appreciated.

This discussion is locked

All Comments