General discussion
January 5, 2004 at 07:57 AM
scarlettal

UID Error in Outlook 2002

by scarlettal . Updated 22 years, 8 months ago

We have a user who uses Outlook 2002 and normally accessed his mail in the office over the networked internet connection. Whenever he is out of the office and is using dial-up, he gets this error whenever he clicks on a new message or tries to move a message:

“Your server has reported a UID which does not comply with the IMAP standard. This typically indicates a server bug. Your program may not function properly after this.”

Any ideas on what to do to correct this problem? It doesn’t prevent him from viewing his messages, and goes away after he’s been back in the office for a few hours, but is very annoying.

He only has this one email account setup, so this:
OL2002: Error Message: “Your Server Has Reported a UID Which Does Not Comply with the IMAP Standard”
http://support.microsoft.com/?kbid=294779
does not help. It only happens when he’s connecting with dial-up and then for a couple of hours or so when he comes back into the office after using dial-up.

This discussion is locked

All Comments