General discussion
April 29, 2003 at 12:19 AM
gregory.sewbalak

Access Denied When Try 2 Replicate

by gregory.sewbalak . Updated 23 years, 4 months ago

Hi,

I have one Win2K domain divided in 2 subnets. On each subnet I have installed a DC, but these 2 cannot replicate their database with eachother. The exact error that is logged in the Directory Service log is:

[
The attempt to establish a replication link with parameters:

…..

failed with the following status:

Access is denied.

The record data is the status code. This operation will be retried.
]

This discussion is locked

All Comments