I have a 2 domain controller LAN, both DCs running Win2k Server, in Mixed Mode, with integrated Active Directory. If I disable a user account from the backup DC Active Directory user manager, the user manager shows the account Xed out and the user is denied access to the network, almost immediately. However, this change never replicates to the primary DC Active Directory user manager. This problem applies to more than one user account. Have tried to manually syncronize both DCs to no avail. Active Directory Replication Monitor shows no errors and replication of other data seems normal between the 2 DCs. Ideas? I have limited Admin experience so please provide step by step answers. Thanks.