General discussion
June 24, 2003 at 05:45 AM
philldmc

AD giving me fits and not replicating

by philldmc . Updated 23 years, 3 months ago

I am running two Windows 2000 Servers with Service Pack 3 installed. However my secondary Domain Controller is not replicating the Active Directory it has stopped getting the AD info from the Primary Domain Controller. At one time it did. Now it is not. I did some deleting of old accounts for the Primary Domain controller and the changes are not showing up on the Secondary Domain Controller.

Both servers are listed in the Active Directory as Domain Controllers with trust relations with eachother. The Primary Domain Controller is listed as the ?master?. As far as I can see it is scheduled to replicate twice an hour.

However I am getting this error message when I try to connect to the Primary Domain Controller from the Secondary Domain Controller via Active Directory. Via Connect to Domain Controller. When the Active Directory searches it will finds both Domain Controllers under the same domain.

This is the actual error message.
?The Domain controller Father.work was not validated because: The RPC server is unavailable.?

I have check on both servers and the Remote Procedure Call (RPC) and the Remote Procedure Call Locator are running on in the services section.

I?ve also just recently change our IP scheme fromclass A to a class C

First question is why is the Active Directory not replicating?

Second question is how you force an Active Directory to replicate.

This discussion is locked

All Comments