Hopefully I am just missing the obvious. I have a PDC and BDC on my network (NT4). Everynight the PDC is rebooted and when that happens, the BDC seems to fail to authenticate logins. If I reboot the BDC, it will start authenticating users again.Not sure where the problem lies. Any ideas?