General discussion
April 20, 2003 at 08:34 PM
shiuhrong

Cannot bootWindows 2000 server!!!

by shiuhrong . Updated 23 years, 5 months ago

My company is using DELL PowerEdge 2500 server, running Windows 2000 server. I try to restart the server today, but it stop booting the windows and stating IO verification error in Megasign.sys (WDM Driver Error 226) Mwgasign.sys + 562 at EC 504562.What should I do?

This discussion is locked

All Comments