General discussion
February 9, 2003 at 05:58 PM
siwelab

Cant browse internet behind Win2000 !

by siwelab . Updated 23 years, 7 months ago

I am a novice in exchange. microsoft exchange 5.5 running on windows 2000 server. the problem is that when users try to browse the internet behind that server they get a message along the lines “HTTP Forbidden Access. error 403.2”. On the serveritself internet access is working fine. What could be the problem oh yea microsft gurus ?????!

bsiwela@hotmail.com

This discussion is locked

All Comments