Just put in a nice new W2K server, replaced an aging NT Box, is the single PDC and DNS server for a network of 170 PCs. 95, 98, 2K & MAC boxes are happy – log onto the PDC, get network resouces & etc, all is well. None of the 45 XP boxes can log on to the 2k server, stating the domain is not available. In the event viewer on the server I find the following:
The computer xyz tried to connect to the server \\SERVER using the trust relationship established by the ABC domain. However, the computer lost the correct security identifier (SID) when the domain was reconfigured. Reestablish the trust relationship.
Have added these PCs to “AD Users & Computers”, and one could log on, but only once, then no more. When trying to estab the trust, it returns the error that it is not able to.
Could ot migrate the Users, Groups & SIDs over from the NT svr, rebuilt from scratch on the new one. Suggestions?