General discussion
July 30, 2002 at 12:36 AM
an_it_guy

Creatnig & configuring users’ Mailboxes

by an_it_guy . Updated 23 years, 11 months ago

Hi all,
The setup : One NT4.0 server(Serv1), acting as a PDC. Added a Win2K Server(Serv2), installed AD, and made it PrimaryDC, which in turn demoted the NT PDC to a BDC, which is ok. Added one more Win2K server(Serv3), installed Exc2K and along with that-AD & appropriate service packs.
Configured the mailboxes on all the existing users(from the existing NT SAM), and all seems to work normal.
The problem :
1. I want the Serv1 to be the primary logon Server for all users. On NT4.0>>Admin Tools>>WindowsNT Diagnostics, in the Network tab, it still shows that Serv1 is the primary logon server for the domain.

2.Now I create a new user with a mailbox. When i go to the cleint side to configure the outlook, the outlook is unable to authenticate the user!!! I m continuously being prompted for 3things-username, domain & password.Even after entering all these details, I m not allowed to go ahead and see the mailbox!!
I m unable to figure out the problem. Pls let me know if theres anything configured wrong!!or anyways to get rid of this prob.
Thnx.

This discussion is locked

All Comments