General discussion
January 30, 2003 at 03:52 AM
yabarit

Denied Access

by yabarit . Updated 23 years, 8 months ago

Recently I was assigned to manage a NT 4.0 Server, which has 3 clients two running Windows NT Work Station, and one Windows 2000 Professional. The client machines are mostly use to check e-mails and I was task to denied users from having access to the floppy drives and CD ROM Drives. I group the users that need to be denied access. I went to RegEdit to make the changes but can’t find where to assign those commands. It’s been almost 3 years since I worked with NT Server, I remember doing the same task years ago but don’t remember how I did it. Any help is greatly appreciated.

Thanks,

Willi

This discussion is locked

All Comments