I have recently upgraded a WinNT server to Win2k. I am wanting to use this server as a web/email server. But when I try and do a dcpromo to make it a child domain in the forest all i get is this error….
The operation failed because:
The Directory Service failed to create the object CN=PGCI,CN=Partitions,CN=Configuration,DC=MACOMBINSURANCE,DC=com. Please check the event
log for possible system errors.
“An attempt was made to add an object to the directory with a name that is alreadyin use. ”
I have researched the MS knowledgebase and found a couple documents but the solutions didn’t fix my problem.
Can anyone help?