General discussion
March 12, 2003 at 04:51 AM
jedavidow

E2K SMTP Connec. Cannot bind to DNS

by jedavidow . Updated 23 years, 6 months ago

We are unable to send mail to the internet.

All messages eventually end up in the “Destination Unreachable” Queue, and the connector queue displays the message:
“Unable to bind to the destination server in DNS.”
on it’s properties tab.

I have no idea what’s going on. Any ideas?

This discussion is locked

All Comments