I need help
I recently installed a clean version of windows xp my computer which I wiped the drive. After installing xp I went to setup my new verizon dsl, but I found out that my line wasn’t gonna be ready for a couple of weeks so I unistalled all the verizon and dsl software and i was just gonna create a dail-up account in the interim. But when I go to create the dail-up account I get this error 711 saying that I don’t have the rights and cannot load Remote Access Service Connection Manager. So I go into services to start the RASCM and it still says that I don’t have rights when in fact I am the administrator and the only account on the machine. The machine is a gateway
p3, 128megs of ram, running Windows xp.