Hey,
Is anyone familiar with this error and its fix. It happens when you try to add users through security settings on a folder.
“unable to lookup user names for display”
It is happening on a Windows 2000 server box running Terminal Services 2000. It has SP3 applied and I have three other identical servers that appear to be updated to the same extent this one is and they are not having this issue.
I was able to find a small note about it here.
http://www.microsoft.com/technet/treeview/default.asp?url=/TechNet/itcommunity/chats/trans/win2ksrv/sw20620.asp
I can’t find anything about the Q262518 article that it mentions. I will contact Microsoft if I have to, I am just trying to look other places before taking that step.
Any help would be appreciated.
Thanx