I have a workstation running Windows XP and connecting to Windows 2000 SBS Domain. When I add the service for Exchange Server, I am able to resolve the name. I am able to start up Outlook 2000 (which was installed by SBS) and access my e-mail and calendar. When I shut down Outlook and reopen it I get a timeout message that it could not find the Exchange server. When I reinstall the service everything works again until I close Outlook.