When installing Exchange 5.5 on to a Windows 2000 server, I keep getting the error: Microsoft Exchage Directory Service did not start & also: MS Exchange System Dependant service did not start. This cancels the installation half way through. I’ve tried all of the stuff related to this in the Technet knowledgebase, completed removed and reinstalled exchange, made modifications in the registry but still keep getting the same error. Please advise.