General discussion
December 11, 2002 at 06:07 PM
stuart.truman

IIS server event log errors

by stuart.truman . Updated 23 years, 7 months ago

Hello all,

We have been having problems with our IIS server in that we are running a local intranet. We recently had a corruption of our matabase and Microsoft Knowledge (MS KB)Base recommended that we need to restore from an uncorrupted version but we had no backup, I know what your thinking but I’m going to pass the buck and say I wasn’t working here then. Any whay because we had no backup MS KB recommended that we had to unistall Nt option pack and IE and reinstall it to create a fresh metabase. We did this and we have no got more errors in our event log then we originally had, including the original error ref the corrupted metabase!!!

The errors are as follows:

Event Source: Service Control Manager
Event ID: 7011
Description:
Timeout (120000 milliseconds) waiting for transaction response.

Event ID: 7000
Description:
The Site Server LDAP Service service failed to start due to the following error:
The specified service does not exist as an installed service.Event ID: 7000
Description:
The Site Server Authentication Service service failed to start due to the following error:
The specified service does not exist as an installed service.

Event Source: DCOM
Event ID: 10005
Description:
DCOM goterror “The specified service does not exist as an installed service. ” attempting to start the service BROKSVC with arguments “” in order to run the server:
{CD8F114E-C4AC-11D0-BBDA-00C04FB615E5}

Any suggestions will be great

Stuart

This discussion is locked

All Comments