We are having a problem mirrror a partition on our Exchange Server. We had one drive in our mirror set crash and had to put a new drive in. The drives are devided into three equal sizes C,D and L. Our mail sits on Drive L (the Priv.edb and Pub.edb files). Now the C and D drive mirror with out any problems but drive L will not mirror, we have tried it with the services running and shut down.
The even log shows two errors which I can not find anything about.
1st.
Event ID:23
Source Ftdisk
Description: Initialization of mirror failed
2nd.
Event ID:7
Source: Ftdisk
Description: The fault tolerance set containing device \Device\Harddisk0\Ft3 has been disabled.
Any ideas or are there any tricks to mirroring a drive containing mail???