I have a Windows 2000 Server with AD setup up as a basic file server. I also use it for various other experiments with software we are developing.
When I went to add a new user through the AD Users & Computers, I get the following error message:
Naming information cannot be located because:
No authority could be contacted for authentication.
Contact your system administrator to verify that your domain is properly configured and is currently online.