I have a Dell PE2550. During the day it will reboot twice on its own. It is running W2K server with the latest service packs.
In the event log the only error I get is a The device, \Device\Scsi\adpu160m5, did not respond within the timeout period.
Then after that I get the helpful log entry of The previous system shutdown was unexpected.
I working with Dell, however they had me update the SCSI driver for the controller, the only thing on the controller is a DLT tape drive.
The tape drive works. What is strange is that the server will reboot unexpectedly, then restart and get to draw the backround for the desktop, before the login window appears, it restart again.
I running the latest virus scan and have scan after the restarts and find no viruses.
The room is protected by a UPS and we haven’t had any voltage spikes in the office or computer room.
Any clues what is going on?
TM