My server which is 1 week old is restarting for no apparent reason that I can see. Usually once a day, somes 4-5, but never during non-business hours. The event log shows that it did recover from an unexpected restart. BUT there are no events prior to it that shed light on the cause. BTW, it’s a white box with a SHG2 intel MB with an adaptec RAID card (5), 3 seagate SCSI, 1 Gig of DDR, and is running 2000 server.
I just swapped out the memory based on a suggestion from the vendor. This did not fix the solution, I’ve also verifled the two power supplies… I just took the UPS out of the picture to see if that was it….
Should I disable the auto restarting under the advanced setting? With this I can at least see the error message before it reboots automatically. Could software cause this issue? I’m running 2000 exchange, and trend anti virus.
Please help….
Thanks in advance,
Chaz