General discussion
January 26, 2003 at 09:32 PM
nhixon

SSDP Service Failure Mystery

by nhixon . Updated 23 years, 7 months ago

My network uses a cable model, a linksys 4 port router and a Linksys Wireless Access Point. WindowsXP and Linux machines and a ReplayTV use the network.

One of the XP boxes cannot get outside. I can ping the router and the other machines and I can use Windows shares to move files between the machines. I can even ping outside (i.e. google.com) but only by address (i.e., DNS isn’t working). Also, DHCP doesn’t work so I need to set up a static IP address.

This box works fine if I boot Linux on it so I have ruled out a HW problem.

What happens is the SSDP service fails to start. It uses 99% of the CPU and prety much disables the machine until I kill the SRVHOST process that is trying to launch it and disable the SSDP service.
Any ideas? Thanks.

This discussion is locked

All Comments