Hello Every one:
I have installed w2k server in 2 different offices for two different companies, my problem is that in both these offices, clients running 95/98 can’t always log on. Sometimes it takes many tries to login. On occasions I type the name of a different user and I am able to login with the different user, or if I type the name of the user and a wrong password and get rejected then try the right password I am able to login. Is there anything I can do to resolve this situation?
Any help will be greatly appreciated.
Mario A.