General discussion
November 14, 2002 at 07:37 AM
cryspaluz

Unable to connect to mapped drives

by cryspaluz . Updated 23 years, 9 months ago

I have a few users who are having difficulty connecting to mapped drives. If they connect to the mapped drive and leave the connection open indefinitely the connection will never time out. They’ll be able to use the share all day. However, if they frequently connect and disconnect, at some point they will be unable to access the mapped drive (they get an error saying the connection is not available).

I haven’t been able to find any other pattern other than that it only happens after some period of inactivty. It’s taken as long as an hour of inactavity on some pc’s to as little as 10 minutes of inactivity. And.. it doesn’t always happen – sometimes it will occur 10 times a day and other times it won’t happen for a week. Also, when one user can’t access the share others can do so successfully.

I’ve found that when the connection is unavailable, the users can not browse network neighborhood, but can access all shared resources using a UNC path from the run line. The only other way to regain access to the mapped drive is to reboot the client machine.

I found an article on the MS knowledgebase that speified a registry entry to disable automatic disconnects. I disabled that just to see if it made a difference and found it did not – making me think that timing out is not the issue.

The server is win2k and the clients are mostly win98 SE. If anyone has any suggestions at all I’d greatly appreciate it. This one is driving me crazy!

This discussion is locked

All Comments