We were using a standalone WinNT4 server with a running Task Scheduler. When we upgraded it to Win2000 SP3, the task scheduler no longer runs. When I tried to run a scheduled task, I got a message, “The service is currently stopped…” and asked to run it. When I clicked “Yes” I got a message “Unable to run the service”. When I checked the Services, I couldn’t find the Task Scheduler. How do I re-install it?