When I logon with a XP computer that has admin rights to a 2k domain controller with active directory and try to change some Lan Settings I get the following error message:Some of the controls on this property sheet are disabled beacuse you do not have permissions to change them. I made the user a member of the adminitrators on the server. I can change the Nic permisions when I log on to the workstation locally. Any help would be appreciated.