Hi,
I have a windows nt4.0 server on a nt4.0 network.
For no reason at all(nothing added or removed on the server) the server stopped sharing all files when they are suppose to be shared.And they do show being shared on that server.I can ping theserver by name and ip(no problems).
I get the following message when trying to access it over the network: Logon failure: the user has not been granted the requested logon type at this computer….
The ipc$ is running. I’ve tried many things but nothing worked. I’ve scanned for viruses stop and started services, checked policies, etc…Has anyone come across this and how they resolved it. Any help would be appreciated…..