I have a brand new infrastructure up and running. Windows 2K Server, AD, Exchange 2K. After creating a user and configuring the outlook client (the server and user are resolved correctly). I get the following error thrying to launch the outlook client.
“Unable to open your default e-mail folders. The attempt to log on to the Microsoft Exchange Server has failed.