I recently went on vacation and when I returned my replacement had done me a favor and loaded in a win2k service pack and ‘secured’ some permissions on one of my win2k servers. After a reboot of the system I received one of the applications failed to start message and looking at the event log I noticed that every virtual directory for IIS had an access denied failure. I removed IIS and went to reload it but when it tried to create directories under system32 it got access denied failures. I looked through the event files and found other errors all dealing with the winnt directory like “Failed to create/open file \system32\config\netlogon.ftl with the following error:
Access is denied.” I’ve checked the permissions and they seem fine, administrators and system have full access. Any idea what he has done? He can’t seem to remember all the things he did while he was here.