Question

Locked

Page can not be displayed, in Vista

By CompletePCss ·
I have a friends Toshiba laptop, running Vista Home Premium. I CAN connect to my Home Network, view my other PC's, and install Windows Auto Updates, which have downloaded in the back ground, but CAN NOT view any Web pages. When I open Internet Explorer 8 or Firefox, it comes up "page CAN NOT be displayed", on any site I type in or click on. The Vista Connection screen shows I'm connected to my Workgroup & the Internet, the Status even shows Packets SENT & RECEIVED, so I do have activity, but Page Can't be Displayed. I have tried Wireless & Hard wire to my setup, same, Page can't be displayed.
I know my Cable Modem/Router/Wireless is ok, because I have a few PC Towers hard wired, and two OTHER Laptops working wireless. They all connect/view pages with no problems.
I have run all the Vista Diags, and other troubleshooting I can think of, with no success. When I run SFC /SCANNOW, it returns "Win files are corrupted, and some can not be repaired". Restore only has two days of Restore to choose from, so that's not an option, as this started a week or so ago. Vista Repair option shows No BOOT problems. I have disabled all Security, Firewall, Internet Security, Etc that I can find. I have ran Virus and Malware/Adaware scans, (but can't get out to let them update, so the Defs are old), but still Page Can't be Displayed.
I am almost at the point of saving everything, wiping it out and doing a Factory Reload/Restore, but thought I'd ask for suggestions before I do.
Any ideas/suggestions will be appreciated, and tried.
Thanks,

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Browser Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums