By beatrizdrn ·
Hi, my name is Beatriz and I'm another victim of the 0x80070005 from
****. I'm running WBEMTEST from a PC to connect to another one with WXP
SP2 and even:

1. The firewall is down.
2. Applied the commands:
netsh firewall set service RemoteAdmin enable
netsh firewall add portopening protocol=tcp port=135 name=DCOM_TCP135
3. Did the workaround suggested in:
4. Ran the workaround in:
5. Added the account I use to access by Wbemtest with to the Default
Lauch Permissions with Full Control.
6. Checked up the registry
were set to 0.
7. Added the acount I use to connect to the security setting of WMI space with full control.

I'm always not being able to connect and still receiving 0x80070005, what I'm

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums