General discussion

Locked

421 Service not available

By dpotter555 ·
I am running Exchange 5.5 on an NT machine. In the 'outgoing messages awaiting delivery' queue for the internet mail service there are many emails (32 right now)stuck in there and they are all going to the AOL domain. The details button says "421 SERVICE NOT AVAILABLE. I know these email addresses are valid, but when they aren't delivered within 4 days, the administrative returned message in the senders mailbox says "unknown user". All other mail to all other domains are delivered. Also AOL messages coming into the office are delivered promptly. Does anyone know why this is happening? Is this an AOL problem or is it a problem I should be looking at?

This conversation is currently closed to new comments.

18 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to 421 Service not available

I would say there is a problem on the AOL mail server with those mail accounts, if mail delivery to all other domains is normal.

In regards to the AOL mail accounts, can those accounts send mail to your system from their system?

Collapse -

by dpotter555 In reply to

Poster rated this answer.

Collapse -

by pablo.ormeno In reply to 421 Service not available

sorry, but my english is not very good...
I have the same problem, it's by the Reverse DNS in your DNS Server or with your ISP.

you can see this http://postmaster.info.aol.com/errors/421dynt1.html 421 SERVICE NOT AVAILABLE

Collapse -

by dpotter555 In reply to

Poster rated this answer.

Collapse -

by pablo.ormeno In reply to 421 Service not available

also can see:
http://postmaster.info.aol.com/errors/421dnsnr.html 421 SERVICE NOT AVAILABLE

Collapse -

by dpotter555 In reply to

Poster rated this answer.

Collapse -

by fabio In reply to 421 Service not available

I have exactly the same issue. AOL must've just blocked a number of sites/ip's or something, because as of a month a go I did not have this problem. So far everything points to a blocking domain issue @ AOL. I'm having no problem with any other domains at all which tells me that the problem is not in my Exchange server. Did you get the issue resolve, if so how?

Collapse -

by fabio In reply to

By the way my e-mail is fabio@xpni.com. (Previous post)
Thank you!!!

Collapse -

by dpotter555 In reply to

Poster rated this answer.

Collapse -

by davidb In reply to 421 Service not available

We are having the issue. When calling tech support at AOL they tell me it's our Exchange server as they have not blocked anything. How do we resolve this problem if AOL is not willing to help?

Any help is greatly appreciated.

Thanks!!!

Back to Software Forum
18 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums