Question

Locked

Acer Travelmate Agere System AC'97 Modem issue

By ArchiGent ·
The USBs on my Acer EZDock are not being recognised by my Acer Travelmate 8200 (laptop). I believe the problem is that the EZDock seems to need Agere Systems AC?97 modem recognised by the laptop to work properly. Without it the attached monitor and network cable work, but not the USBs. The USBs receive power when the docked Travelmate is switched on (the lights on peripherals come on), but power is lost as Windows (XP Professional SP3) loads. No matter what I try and which drivers I install, I just can?t get the Travelmate to have anything other than Agere HDA modem, but when the EZDock is working properly my Travelmate indicates it has both the HDA and AC?97 modems.

Previously, it has started working again seemingly of its own accord and last time it happened I managed to rectify it by loading the driver off the Acer ezDock Driver CD (modem driver). This did the trick as it asked for the location of AGRSM.sys, which I found in C>Windows>EzDock. The laptop then appeared to find new PCI modem/Agere System AC?97 modem and all was OK afterwards. I have now tried uninstalling and reloading the driver again to rectify the problem but without success.

Can someone please help me with instructions on how to get to the stage where my Acer Travelmate recognises both Agere HDA modem and Agere System AC?97 modem, as I?m sure that this will get me back to being able to dock with the EZDock and have all my peripherals ready and waiting to use.
Many thanks.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums