General discussion

Locked

Acrobat - File Association

By thiri ·
Installed: 1) Adobe Acrobat 6 2) Foxit PDF Reader. 3)WinXP Pro, SP2 Athlon64; 512 RAM.

File Association for .pdf (in Windows Explorer) = Foxit, full path.

More and more docs on the Internet are in .pdf format. In particular, a TechRepublic Download opens a .pdf file

Problem: When I go to a website and click on a .pdf file, it very often opens in Acrobat, which is a nuisance if I only want to read it. Acrobat is slow and cumbersome, and closing that window/tab, in any one of IE, Avant or FFox or OPera elicits an Awful Warning and takes forever.

How do I ensure that that a .pdf file by default opens in Foxit? I have the same problem if I make the file assocn Acrobat Reader.

On the other hand, if I double-click a .pdf file which has already been saved on my HDD, it opens correctly in Foxit.

So is it something to do with all my browsers, is there some way to set file associations in them? I cannot find one.
Is it something to do with .pdx remining associated with Acrobat?

I very rarely originate a .pdf, but I might edit one, so I still need Acrobat.

Thanks in advance,
Thiri

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Just change the file association in Windows by

by Deadly Ernest In reply to Acrobat - File Associatio ...

going to My Computer >> Tools >> Folder Options >> File Types --- find the listing for PDF at this point you can click on the button 'Change' and then use the floating window box to select the program you wish to associate with this file type; or you can (as I prefer) click on the button 'Advanced' this opens a floating window where you can thens elect from the left hand box an 'action' and then choice a program for each action. This way you could have it 'Open' in one program and 'Edit' in another. Your choice.

BTW this is how you change the association for any file type in Windows. The above explicit instructions relate to XP, but are very similar in the other Windows.

Collapse -

Done that

by thiri In reply to Just change the file asso ...

Thanks for the trouble you have taken.
Perhaps my original post didn't make it clear that I have already changed the file association in WExplorer, but it doesn't seem to work when I click on a TechRepublic "download" (which seems to be a link to a .PDF file, which opens in Acrobat, regardless. I have even checked the advanced actions - they are all pointed to Foxit, though of couse my version of Foxit cannot edit.
Cheers

Collapse -

Some obscure points to check here

by Deadly Ernest In reply to Done that

When Windows creates file actions it doesn't always create and show all file actions in the spot we have been discussing - so just check that you have links listed for the actions 'Open' 'Edit' 'View'. Another thing to consider is that some files show as .pdf when they are internally listed as .fdf or .pdx or .pdfs so it is wise to check the other variants of the PDF file formats.

Beyond this you are left with playing with registry settings, not recommended unless you are an expert in that area or just uninstalling Adobe Acrobat. Sorry I cannot help further.

Back to Community Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums