General discussion

Locked

ActiveX restrictions

By davidinaneishvili@hotmail ·
Hi,
I've got problem with running ActiveX stuff.
Each time message appears:
The page provides potentially unsafe info to ActiveX control. Your current security settings (where??) Prohibit running controls in this manner. As a result, this page may not display correctly.
Some info:
NT Server network
NT 4.0 HighSecurity SP6a
Roaming profiles
I'm logged as a Network Administrator

I can change Internet options to enable unsafe controls, but should I add somehow Desktop/My Computer to trusted zones?
I checked poledit, but couldn't find any of ActiveX:)

Thanks in advance

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ActiveX restrictions

by davidinaneishvili@hotmail In reply to ActiveX restrictions

Point value changed by question poster.

Collapse -

ActiveX restrictions

by Stillatit In reply to ActiveX restrictions

The settings can be changed in Internet Explorer. Look in Tools/Internet Options/Security and the zone you are touching, and also in Tools/Internet Options/Advanced.

Good luck.

Collapse -

ActiveX restrictions

by davidinaneishvili@hotmail In reply to ActiveX restrictions

Thanks for reply,
I've tried everyhing before posting this question, but, if the answer is still there, how should I add My Computer/Desktop to any zone to specify security settings?

Thanks
David

Collapse -

ActiveX restrictions

by davidinaneishvili@hotmail In reply to ActiveX restrictions

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums