General discussion

Locked

ActiveX security

By Iphicles ·
I have office 2000. I installed the patch from microsoft that disables the pop-up help stuff. (the UA active x control bug). So, now my help is somewhat disabled, (no biggie) but now almost every website i goto can't display flash, shockwave, etc...becuase the security notification comes up telling me that my security level won't allow for it. i've gone through tools/internet options and made all the levels low and i still can't access the pages. anyone know how to fix this?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ActiveX security

by dmiles In reply to ActiveX security

Go to Tools,select the Internet options,click on the Security Tab,set the security level to Medium and click apply.
Now click on the Custom Level,when the window opens,locate the Active X in the list,now enable the one that applyor seset to default.Hope this helps

Collapse -

ActiveX security

by Iphicles In reply to ActiveX security

Poster rated this answer

Collapse -

ActiveX security

by Iphicles In reply to ActiveX security

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums