Question

Anybody out there fancy a challenge?

By Greenman13 ·
I have a Lenovo Ideapad and the internet stopped the other night and | have tried everything is get it back up and running without any luck. It tells me to reset the router which I have done with no success. I have plugged it into an Ethernet cable without success and even reset the computer but still no joy. I have tried everyrthing from flushing the dns and inputted all of the command prompts and still nothing. I even tried another completely new hub and still nothing. The network adapters are working fine and are the latest version. When I try to connect to the network and put in my password it says cannot connect to this network. Every other device in the house connects fine apart from the laptop and I am a complete loss to understand why this has happened. Any help or advice would be very much appreciated. It is Windows 10 and no wifi switch so I know it hasn't been knocked off by mistake. Thanks in advance
0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Laptops Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums