General discussion

Locked

application wo'nt run.

By crackshotairborne ·
i have installed quicken xg accounting application on a users pc as domain admin but when user logs in she can't run the program.what can i do?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to application wo'nt run.

Generally with these accounting programs you need to install a copy on every computer that is going to use the Data File and then set then all to use a single Data File with permissions granted on the controlling computer or server.

If you have the proper version of Quicken it's a breeze to do but if you only have the basic version of Quicken you'll need to upgrade to the Pro Version that supports several workstations as the basic one doesn't offer this option.

You need to do it this way because the program has got so big that it is a real Network HOG and will slow everything down traumatically and generally will not run on more than one remote computer if even that.

The only thing that you have to make sure of is that everything is pointing to the one Remote File for Data Entry staff to access the program so that their work is actually saved on the main file and not locally.

Col

Collapse -

by sgt_shultz In reply to application wo'nt run.

add her account to the local administrators group? if that works, try power user instead.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums