• Creator
  • #4001434

    Apps Being “Blocked By Your Administrator” After Windows 11 22H2 Upgrade

    by JesusIsLORD588 ·

    I have two domain-joined corporate laptops that is managed by group policy and by InTune. One of them was running Windows 10 Enterprise Build 21H2, and the other one was running Windows 11 Enterprise Build 21H2. Both laptops last week were upgraded to Build 22H2 of Windows 11, and ever since then for some reason, certain apps are not working at all and when you try to use them, it comes up with “this app is being blocked by your administrator”.
    On one laptop, the only thing that triggers it would be if I were to try to click on the Sound icon from the taskbar. Also, it will not let me see notifications,. It is like whatever app is associated with it is getting blocked. However, on the machines that went from Windows 10 Build 21H2 to Windows 11 Build 22H2, it is far worse. It is blocking the startmenuhostexperience.exe file from being able to load, and if I try to load it manually, it blocks out for about 3-4 seconds, and then reloads explorer. It does that same thing if you try to right-click on anything. It will not load any app that uses the runtime broker or that is tied to ms-edge:, so on that one, I cannot even pull up the settings or anything in that whole context. such as Windows Update.
    On the first laptop, the one not nearly as affected, I have tried just about everything. This issue cannot be due to group policy blocking an app since nothing changed, and I even installed thew latest admx files for Group Policy, but again, no change. I ruled out any polices from InTune, and just to be sure, I retired the device from InTune, and no change occurred. I had already ruled out SmartScreen since that was already being disabled. The only antivirus running on here is Microsoft Defender with ATP, so I turned that off, and the issue still remained, meaning that defender was not blocking it. Nothing comes up at all in event viewer when one of these programs is being blocked. I also just downloaded and installed the brand new cumulative update, KB5018427, and rebooted, and that did not fix the issue. I also tried sfc /scannow and DISM.exe /Online /Cleanup-Image /Restorehealth and they did not solve it.
    I am just wonder if 22H2 added some unknown registry key that is making my OS think a group policy is in place that is not in fact in place, and this registry key is causing applications to be blocked which should not be.
    I have not seen any events in windows event viewer which would explain what is happening either. Has anyone else seen this?

You are posting a reply to: Apps Being “Blocked By Your Administrator” After Windows 11 22H2 Upgrade

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

Viewing 2 reply threads