General discussion

Locked

Auto numbering in Word

By kluce ·
I have a very large document full of numbered lists. Word's numbering continues numbering from one list to another. I know how to use the "Restart numbering" feature, but it doesn't stick. I do a lot of copying and pasting of numbered lists, and each time I do, the other lists are affected. I want each list to be independent. If I can't find a solution, my only option is to manually type and format the numbers in each and every list in a 1100+ page document (help file). In that case, what's thepoint of using a word processor?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Auto numbering

by tech_team In reply to Auto numbering in Word

First thing is to be sure your formatting toolbar is on. Then go to the Format menu and choose your numbering style from the Bullets/Numbering menu. Before you click OK be sure that the List Numbering...Restart Numbering option is chosen at the bottom.

When you start a new numbered list, do not go to the Format menu again, click on the numbered list icon in the formatting toolbar.

For some reason known only to Microsoft, when you use the Format Bullets and Numbering menu, it defaults to Continue Previous List.

Back to Community Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums