General discussion

Locked

AutoCAD 14 won't start in W2K Pro

By mar3166 ·
I have several computers on my network that run AutoCAD 14. They work fine when you run it on the local profile and local machine. But when you join the NT domain, the program won't run unless you give the user Domain Admin rights on the PDC. Does anyone have any suggestions as to what is causing this phenominon? It doesn't really make any sense to me and AutoDesk's help desk was of now use.

Thanks for your responses.
John Wright
mar3166@hotmail.com

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

AutoCAD won't start in W2K Pro

by mar3166 In reply to AutoCAD 14 won't start in ...

I forgot to mention that the message says something like "this version of AutoCAD was improperly installed, please reinstall the software". I do this and I still receive the same message.

I've copied the profiles from the local accounts to the new username.domain profiles to no avail.
The software is not server based so I don't understand why it's not working normally. One last thing, I can have the user "runas" their local machine profile but this takes away from the double click, start the program, functionality.

Once again any suggestions are appreciated.

John

Collapse -

3d drivers

by gonzalo.raffo In reply to AutoCAD 14 won't start in ...

try installing the latest drivers of your 3d acelerator and try updating direct x.You can find the drivers in the manufacturer site or in www.driverguide.com

Back to Community Forum
2 total posts (Page 1 of 1)  

Related Forums